




<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
    <head>
        <!-- Google Tag Manager -->
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MVZP594');
        </script>
        <!-- End Google Tag Manager -->
        <meta charset="utf-8" />
        <meta name="description" content="Plans for Irish data center in Derrydonnell revived after Apple had previously put the land up for sale" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <title>Apple seeks planning permission extension for Athenry data center, says will begin work as soon as possible - DCD</title>
        <meta name="viewport" content="width=device-width, initial-scale=1" />

        
    <meta property="og:title" content="Apple seeks planning permission extension for Athenry data center, says will begin work as soon as possible" />
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.datacenterdynamics.com/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/">
    
    <meta property="og:image" content="https://media.datacenterdynamics.com/media/images/data_center_Irlanda_Apple.2e16d0ba.fill-1200x630.png">
    <meta property="og:description" content="Plans for Irish data center in Derrydonnell revived after Apple had previously put the land up for sale">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@DCDNoticias">
    
    <meta name="twitter:image" content="https://media.datacenterdynamics.com/media/images/data_center_Irlanda_Apple.2e16d0ba.fill-280x150.png">


        <script>document.documentElement.classList.remove("no-js");</script>

        
        <link rel="stylesheet" type="text/css" href="/static/css/frontend.124d290c8493.css">

        
            
        

        <style>
         
         
        </style>

        <link rel="alternate" type="application/rss+xml" href="/en/rss/" title="All Content - RSS Feed" />
        <link rel="alternate" type="application/atom+xml" href="/en/atom/" title="All Content - Atom Feed" />
        
        

        <script data-cfasync="false" src="https://use.typekit.net/omy8jrf.js"></script>
        <script data-cfasync="false">try{Typekit.load({ async: true });}catch(e){}</script>
        <script>
            let settings = new Object();
            settings.marketo_id = '665-KXY-697';
            
            let page_id = 58373;
            
        </script>

        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

    </head>

    <body class="">
        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVZP594"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->
        

        



    
    
        <div id="ad-unit-takeover-6294023200">
            <script>
                googletag.cmd.push(function() {
                    googletag.defineOutOfPageSlot('/21796610478/takeover-page-global-test-2', 'ad-unit-takeover-6294023200')
                        .addService(googletag.pubads())
                            .setTargeting("term", "construction-site-selection,cloud-hyperscale,enterprise,uk-and-ireland")
                            .setTargeting("path", "/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/");
                        googletag.enableServices();
                        googletag.display('ad-unit-takeover-6294023200');
                });
            </script>
        </div>
    




        <header class="header" id="header">
            



    <section class="section section--nav js-priority-menu">
        <nav class="navigation container priority-menu">
            <ul class="plain-list navigation__menu priority nav">
                <li class="navigation__item">
                    <h1 class="navigation__logo">
                        <a class="nav-link--light" href="/en/"><img src="/static/img/logo.63963cdff5ad.png" srcset="/static/img/logo.63963cdff5ad.png 1x, /static/img/logo-2x.ae2a9dde1985.png 2x" alt="DCD"></a>
                    </h1>
                </li>
                
                    <li class="navigation__item">
                        <a href="/en/news/" class="nav-link--light active">News</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/analysis/" class="nav-link--light ">Features</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/conferences/" class="nav-link--light ">Broadcasts</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/presentation-archive/" class="nav-link--light ">On-Demand</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/opinions/" class="nav-link--light ">Opinions</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/videos/" class="nav-link--light ">Videos</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/whitepapers/" class="nav-link--light ">Resources</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/magazines/" class="nav-link--light ">Magazines</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="/en/awards/" class="nav-link--light ">Awards</a>
                    </li>
                
                    <li class="navigation__item">
                        <a href="https://www.datacenterdynamics.com/en/dcpro/" class="nav-link--light ">Training</a>
                    </li>
                
            </ul>
            <button class="js-overflow-trigger overflow-trigger overflow-trigger--light" data-hidden="true" aria-hidden="true"><i class="far fa-ellipsis-h"></i></button>

            <ul class="plain-list navigation__menu-right">
                <li class="navigation__item navigation__item-right">
                    <a class="nav-link--light tippy" href="/en/search/" id="search-trigger" data-html="#tippySearchTemplate" data-tippy-trigger="click" data-tippy-placement="bottom" aria-label="Search"><i class="far fa-search"></i></a>
                    <div class="tippyHtml" id="tippySearchTemplate">
                        <div class="container">
                            <form class="form--single" action="/en/search/" method="get">
                                <input class="form__input--light" type="text" name="query" placeholder="Search the Site" id="search-field">
                                <button class="button" type="submit">
                                    Search
                                </button>
                            </form>
                        </div>
                    </div>
                </li>
                <li class="navigation__item navigation__item-right hide-for-small">
                    <button class="hamburger hamburger--3dx" id="navigation-trigger" aria-label="Menu" type="button">
                        <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                        </span>
                    </button>
                </li>
            </ul>
        </nav>
        <ul class="nav overflow" data-hidden="true" aria-hidden="true" data-behaviour="menu"></ul>
    </section>

    

    <section class="section section--dark secondary-navigation container" id="navigation-flyout">
        <nav>
            <div class="container secondary-navigation-container">
                
                    
                        <div class="secondary-navigation-menu--first">
                            

<div class='js-taxonomy_nav'>
    <h1><a class="nav-link--light" href="/en/technology/">Technology</a></h1>

    
        <ul class="plain-list--links">
            
                <li><a class="nav-link--light" href="/en/technology/cooling/">Cooling</a>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/technology/critical-power/">Critical Power</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/critical-power/grid-level/">Grid Level</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/critical-power/rack-level/">Rack Level</a></li>
                            
                        </ul>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/technology/connectivity/">Connectivity</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/connectivity/networking/">Networking</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/connectivity/carrier-networks/">Carrier Networks</a></li>
                            
                        </ul>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/technology/it-hardware/">IT Hardware</a>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/technology/security-and-risk/">Security and Risk</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/security-and-risk/physical-security/">Physical Security</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/security-and-risk/cyber/">Cyber</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/security-and-risk/outages/">Outages</a></li>
                            
                        </ul>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/technology/software/">Software</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/software/ai-analytics/">AI &amp; Analytics</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/technology/software/infrastructure-management/">Infrastructure Management</a></li>
                            
                        </ul>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/technology/sustainability/">Sustainability</a>
                    
                </li>
            
        </ul>
    
</div>

                        </div>
                    
                
                    
                        <div class="secondary-navigation-menu">
                            

<div class='js-taxonomy_nav'>
    <h1><a class="nav-link--light" href="/en/verticals/">Verticals</a></h1>

    
        <ul class="plain-list--links">
            
                <li><a class="nav-link--light" href="/en/verticals/business-operations/">Business Operations</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/business-operations/construction-site-selection/">Construction &amp; Site Selection</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/business-operations/investment-ma/">Investment / M&amp;A</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/business-operations/standards-regulations/">Standards &amp; Regulations</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/business-operations/workforce-skills/">Workforce &amp; Skills</a></li>
                            
                        </ul>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/verticals/sectors/">Sectors</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/sectors/cloud-hyperscale/">Cloud &amp; Hyperscale</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/sectors/colocation-wholesale/">Colocation &amp; Wholesale</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/sectors/telecoms-5g/">Telecoms &amp; 5G</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/sectors/hpc-quantum/">HPC &amp; Quantum</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/sectors/edge-iot/">Edge &amp; IoT</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/sectors/enterprise/">Enterprise</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/verticals/sectors/government/">Government</a></li>
                            
                        </ul>
                    
                </li>
            
        </ul>
    
</div>

                        </div>
                    
                
                    
                        <div class="secondary-navigation-menu">
                            

<div class='js-taxonomy_nav'>
    <h1><a class="nav-link--light" href="/en/regions/">Regions</a></h1>

    
        <ul class="plain-list--links">
            
                <li><a class="nav-link--light" href="/en/regions/africa/">Africa</a>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/regions/china/">China</a>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/regions/europe/">Europe</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/regions/europe/nordics/">Nordics</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/regions/europe/uk-and-ireland/">UK &amp; Ireland</a></li>
                            
                        </ul>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/regions/latin-america/">Latin America</a>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/regions/middle-east/">Middle East</a>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/regions/north-america/">North America</a>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/regions/asia-pacific/">Asia Pacific</a>
                    
                        <ul class="plain-list--sub">
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/regions/asia-pacific/south-east-asia/">Southeast Asia</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/regions/asia-pacific/india/">India</a></li>
                            
                                <li><i class="fas fa-chevron-right fa-xs" aria-hidden="true"></i> <a class="nav-link--light" href="/en/regions/asia-pacific/australasia/">Australasia</a></li>
                            
                        </ul>
                    
                </li>
            
                <li><a class="nav-link--light" href="/en/regions/space/">Space</a>
                    
                </li>
            
        </ul>
    
</div>

                        </div>
                    
                
                    
                        <div class="secondary-navigation-menu">
                            
<h1>Products</h1>
<ul class="plain-list--links">

    <li>
        
            <a class="nav-link--light" href="/en/conferences/">Broadcasts</a>
        
    </li>

    <li>
        
            <a class="nav-link--light" href="/en/dcpro/">Mission Critical Training</a>
        
    </li>

    <li>
        
            <a class="nav-link--light" href="/en/awards/">Awards</a>
        
    </li>

    <li>
        
            <a class="nav-link--light" href="/en/ceeda/">CEEDA</a>
        
    </li>

    <li>
        
            <a class="nav-link--light" href="/en/dcd-debates/">Webinars</a>
        
    </li>

    <li>
        
            <a class="nav-link--light" href="/en/magazines/">Magazines</a>
        
    </li>

    <li>
        
            <a class="nav-link--light" href="/en/dcd-downloads/dcd-newsletters/">Newsletters</a>
        
    </li>

</ul>

                        </div>
                    
                
            </div>

            <div class="container secondary-navigation-bottom">
                <ul class="fenced-list">
                    <li>
                        <a class="nav-link--light" href="http://www.datacenterdynamics.com">datacenterdynamics.com</a>
                    </li>
                    <li>
                        <a class="nav-link--light" href="http://www.datacenterdynamics.com/es">datacenterdynamics.com/es</a>
                    </li>
                    <li>
                        <a class="nav-link--light" href="http://www.datacenterdynamics.com.br">datacenterdynamics.com.br</a>
                    </li>
                </ul>

                <ul class="inline-list--right">
                    
                    <li>
                        <a class="nav-link--light" href="https://www.facebook.com/DatacentreDynamics/" aria-label="Facebook">
                            <i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="sr-only">Facebook</span>
                        </a>
                    </li>
                    
                    
                    <li>
                        <a class="nav-link--light" href="https://twitter.com/DCDNEWS" aria-label="Twitter">
                            <i class="fab fa-twitter" aria-hidden="true"></i> <span class="sr-only">Twitter</span>
                        </a>
                    </li>
                    
                    
                    <li>
                        <a class="nav-link--light" href="https://www.linkedin.com/company/datacenterdynamics" aria-label="LinkedIn">
                            <i class="fab fa-linkedin-in" aria-hidden="true"></i> <span class="sr-only">LinkedIn</span>
                        </a>
                    </li>
                    
                </ul>
            </div>
        </nav>
    </section>


        </header>

        <main class="container container--narrow" id="main">
            
    
    <div class="layout--two-col">
        <div class="layout__content">

        
            



    
        <div class="ad-unit ad-unit--leaderboard" data-width="728" data-height="90">
            <div id="ad-unit-leaderboard-5595200034" style="width:728px;height:90px;margin:0;padding:0">
                <script>
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21796610478/Datacenterdynamics_UK_DCDUK_REGION_GLOBAL_HOME_TOP_LB', [728, 90], 'ad-unit-leaderboard-5595200034')
                            .addService(googletag.pubads())
                            .setTargeting("term", "construction-site-selection,cloud-hyperscale,enterprise,uk-and-ireland")
                            .setTargeting("path", "/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/");
                        googletag.enableServices();
                        googletag.display('ad-unit-leaderboard-5595200034');
                    });
                </script>
            </div>
        </div>
    



        

            <section class="section section--primary">
                
                <ul class="breadcrumbs">
                    <li>
                        <a class="nav-link" href="/en/">Home</a>
                    </li>
                    
    


    <li><i class="fal fa-angle-right" aria-hidden="true"></i> <a href="/en/news/" class="nav-link">News</a></li>



    <li>
        <i class="fal fa-angle-right" aria-hidden="true"></i> <a class="nav-link" href="/en/verticals/business-operations/construction-site-selection/">Construction &amp; Site Selection</a>
    </li>



                </ul>
                

                


                

                
    <article itemscope itemtype="http://schema.org/Article" itemprop="mainEntity">
        

        <h1 class="article-heading" itemprop="name headline">Apple seeks planning permission extension for Athenry data center, says will begin work as soon as possible</h1>

        
            

<div class="article-sub-heading" itemprop="description">
    <p>Plans for Irish data center in Derrydonnell revived after Apple had previously put the land up for sale</p>
</div>

<div class="article-byline">
    
        <time class="article-intro__date" datetime="2021-06-25" itemprop="datePublished">June 25, 2021</time>
    

    


    <dl class="inline-description--inline">
        <dt>By</dt>
        
            <dd itemprop="author" itemscope itemtype="http://schema.org/Person">
                <a class="nav-link" href="/en/profile/dan-swinhoe/" itemprop="url">
                    <span itemprop="name">Dan Swinhoe</span>
                </a>
            </dd>
        
    </dl>



    <span><i class="far fa-comment fa-fw fa-lg" aria-hidden="true"></i> <a class="disqus-comment-count nav-link" href="#disqus_thread" data-disqus-identifier="58373">Comment</a></span>
</div>

<!-- AddToAny BEGIN -->
<div class="a2a a2a_kit a2a_kit_size_32 a2a_default_style">
    <a class="nav-link a2a_button a2a_button_facebook"></a>
    <a class="nav-link a2a_button a2a_button_twitter"></a>
    <a class="nav-link a2a_button a2a_button_linkedin"></a>
    <a class="nav-link a2a_button a2a_button_reddit"></a>
    <a class="nav-link a2a_button a2a_button_email"></a>
    <a class="nav-link a2a_button a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<!-- AddToAny END -->




        

        <div class="article-body" itemprop="articleBody">
            
            

            
                <div class="block-text"><p>Apple has seemingly re-started its efforts to build a data center in Athenry, Ireland.</p><p>Apple this month submitted <a href="http://www.eplanning.ie/GalwayCC/AppFileRefDetails/211047/0">an application</a> to Galway County Council for an extension to its planning permission on the site and, says it aims to have built a data center on the site by the end of the extension period.</p><p>The application proposes building a 24,505 sq m (263,800 sq ft) single-story data center building, a logistics and administration building, maintenance building, two fiber huts, 18 external standby generators, and a 20kV substation.</p><h2>The story that just won&#x27;t die</h2></div>
<div class="block-image">



<div class="sf-image--right js-lightbox-item">
    
    <a class="lightbox-trigger js-lightbox-trigger nav-link--light" href="https://media.datacenterdynamics.com/media/images/data_center_Irlanda_Apple.original.png">
        <i class="fal fa-expand-alt" aria-hidden="true"></i>
    </a>
    
        
            
                <img alt="data center Irlanda Apple.PNG" height="208" src="https://media.datacenterdynamics.com/media/images/data_center_Irlanda_Apple.width-358.png" width="358">
            
        
    

    
        <div class="sf-image__meta js-lightbox-caption">
            
            
                <span class="sf-image__source">&ndash; Apple</span>
            
        </div>
    
</div>
</div>
<div class="block-text"><p>The news comes as an about-face for what had thought to have been a long-abandoned project. Apple bought the land for around $15 million in 2014. Though its plans to build a data center by 2017 were approved by the local council, appeals kept bringing the case back to the Irish planning board (An Bord Pleanála) and the Commercial Courts.</p><p>The company’s plans led to some protests (as well as <a href="https://www.datacenterdynamics.com/en/news/locals-march-in-support-of-apples-project-in-athenry-ireland/">marches in favor of the project</a>), and environmental campaigners that appealed to stop the development. Other challenges, <a href="http://www.datacenterdynamics.com/content-tracks/design-build/apple-athenry-decision-delayed/98534.fullarticle">a shortage of judges</a>, and court issues repeatedly delayed the project.</p><p>Apple subsequently <a href="https://www.datacenterdynamics.com/en/news/apple-cancels-1bn-irish-data-center-after-planning-delays/">abandoned its plans</a> in 2018 and put the land up for sale <a href="https://www.datacenterdynamics.com/en/news/apple-sell-irish-land-originally-meant-1bn-data-center/">in 2019</a>, despite <a href="https://www.datacenterdynamics.com/en/news/apple-declines-to-commit-to-galway-data-center-irish-govt-promises-to-do-anything/">Ireland’s state head Taoiseach Leo Varadkar promising to &quot;do anything&quot;</a> to get it back on track. No buyer was been found and the land was recently reported as still for sale. Following the lengthy failed process, Ireland revamped its planning process for data centers to make it faster.</p><p>Apple’s original planning permission for the site is due to expire in September 2021. The new application sees the Cupertino company wishing to extend that permission until November 2026.</p><p>“Due to delays associated with the judicial processes initiated after the relevant planning consent issued and, more recently, the complications over the last year.. .arising from the Covid-19 pandemic, the subject development has not been brought to fruition,” reads the application.</p><p>“This extension... is being sought in order to provide adequate time to facilitate the provision of the subject development. It is the intention that the project will be undertaken as soon as practicable once suitable developers are identified.</p><p>“It is anticipated the development will be completed within the extension period sought.”</p><p>County planners are due to issue a decision in August.</p><p>Galway East TD Ciaran Cannon told the <a href="https://connachttribune.ie/td-says-potential-revisit-of-athenry-data-centre-plans-brings-fresh-hope-for-future-development-of-region/">Connacht Tribune</a> that the IDA and Tanáiste have been liaising with Apple in recent months to show the Government is still in full support of the project. Cannon said the development gives hope that the data center is still a possibility, and could play a large role in the future of the region.</p><p>Earlier this week, Sinn Féin Galway East representative, Louis O’Hara, told the <a href="https://www.advertiser.ie/galway/article/122691/state-should-buy-back-athenry-apple-site-says-ohara">Galway Advertiser</a> that the 500-acre parcel of land should be purchased by the State and put to use.</p></div>
<div class="block-newsletter">

<div class="u-clear" role="presentation"></div>

<div class="panel panel--bordered">
    <h1 class="panel__title icon-prefix"><i class="icon far fa-envelope fa-fw fa-2x" aria-hidden="true"></i> Get a weekly roundup of EMEA news, direct to your inbox.</h1>
    <form id="mktoForm_7441" class="js-mktoFormBlock marketoform marketoform--light"></form>
    <div class="js-formThankYou" style="display: none;">
        <span class="icon-prefix"><i class="fal fa-check fa-fw fa-lg" aria-hidden="true"></i> Thank you for subscribing to our EMEA newsletter series.</span>
    </div>
</div>
</div>
<div class="block-auto_featured_content">



    <div class="u-clear" role="presentation"></div>
    <div class="panel panel--plain">
        
            <h2 class="panel__title">More in UK &amp; Ireland</h2>
        
        

        <ul class="plain-list flex-container">
            
                <li class="column--third">
                    
    

<article class="card" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="/en/news/400000-sq-ft-land-between-two-facebook-data-centers-sale-near-dublin-ireland/">
    <div class="card__image" itemscope itemtype="http://schema.org/ImageObject">
        <img alt="Bannon Clonee Ireland.jpg" height="185" itemprop="image" src="https://media.datacenterdynamics.com/media/images/Bannon_Clonee_Ireland.2e16d0ba.fill-280x185.jpg" width="280">
        <div class="card__overlay">
            <time datetime="2021-03-25" itemprop="datePublished">25 Mar 2021</time>
        </div>
    </div>

    <div class="card__body">
        <h1 class="card__title">
            
            <a class="block-link headline-link" href="/en/news/400000-sq-ft-land-between-two-facebook-data-centers-sale-near-dublin-ireland/" itemprop="name headline">400,000 sq ft of land between two Facebook data centers for sale near Dublin, Ireland</a>
        </h1>
    </div>
</article>



                </li>
            
                <li class="column--third">
                    
    

<article class="card" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="/en/news/quanta-capital-buys-80-acres-of-land-previously-earmarked-for-ecologic-data-center-campus/">
    <div class="card__image" itemscope itemtype="http://schema.org/ImageObject">
        <img alt="Savilles, Kilpedder data center.png" height="185" itemprop="image" src="https://media.datacenterdynamics.com/media/images/Savilles_Kilpedder_data_center.2e16d0ba.fill-280x185.png" width="280">
        <div class="card__overlay">
            <time datetime="2021-04-19" itemprop="datePublished">19 Apr 2021</time>
        </div>
    </div>

    <div class="card__body">
        <h1 class="card__title">
            
            <a class="block-link headline-link" href="/en/news/quanta-capital-buys-80-acres-of-land-previously-earmarked-for-ecologic-data-center-campus/" itemprop="name headline">Quanta Capital buys 80 acres of land previously earmarked for Ecologic data center campus</a>
        </h1>
    </div>
</article>



                </li>
            
                <li class="column--third">
                    
    

<article class="card" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="/en/news/aws-wins-9-million-one-year-contract-for-uk-nhs-track-and-trace-hosting/">
    <div class="card__image" itemscope itemtype="http://schema.org/ImageObject">
        <img alt="AWS logo" height="185" itemprop="image" src="https://media.datacenterdynamics.com/media/images/AWS_logo.2e16d0ba.fill-280x185.jpg" width="280">
        <div class="card__overlay">
            <time datetime="2021-05-27" itemprop="datePublished">27 May 2021</time>
        </div>
    </div>

    <div class="card__body">
        <h1 class="card__title">
            
            <a class="block-link headline-link" href="/en/news/aws-wins-9-million-one-year-contract-for-uk-nhs-track-and-trace-hosting/" itemprop="name headline">AWS wins £9 million one-year contract for UK NHS track and trace hosting</a>
        </h1>
    </div>
</article>



                </li>
            
        </ul>
    </div>


</div>
<div class="block-featured_content">

<div class="u-clear" role="presentation"></div>
<div class="panel--plain">
    

    <ul class="plain-list flex-container">
        
            <li class="column--third">
                


    

<article class="card" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="/en/news/irish-state-should-buy-land-meant-for-apples-abandoned-athenry-data-center-says-local-politician/">
    <div class="card__image" itemscope itemtype="http://schema.org/ImageObject">
        <img alt="data center Irlanda Apple.PNG" height="185" itemprop="image" src="https://media.datacenterdynamics.com/media/images/data_center_Irlanda_Apple.2e16d0ba.fill-280x185.png" width="280">
        <div class="card__overlay">
            <time datetime="2021-06-24" itemprop="datePublished">24 Jun 2021</time>
        </div>
    </div>

    <div class="card__body">
        <h1 class="card__title">
            
            <a class="block-link headline-link" href="/en/news/irish-state-should-buy-land-meant-for-apples-abandoned-athenry-data-center-says-local-politician/" itemprop="name headline">Irish state should buy land meant for Apple’s abandoned Athenry data center, says local politician</a>
        </h1>
    </div>
</article>




            </li>
        
            <li class="column--third">
                


    

<article class="card" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="/en/news/apple-sell-irish-land-originally-meant-1bn-data-center/">
    <div class="card__image" itemscope itemtype="http://schema.org/ImageObject">
        <img alt="Apple Galway Ireland" height="185" itemprop="image" src="https://media.datacenterdynamics.com/media/images/Apple-Galway-Ireland.2e16d0ba.fill-280x185.jpg" width="280">
        <div class="card__overlay">
            <time datetime="2019-10-15" itemprop="datePublished">15 Oct 2019</time>
        </div>
    </div>

    <div class="card__body">
        <h1 class="card__title">
            
            <a class="block-link headline-link" href="/en/news/apple-sell-irish-land-originally-meant-1bn-data-center/" itemprop="name headline">Apple to sell Irish land originally meant for $1bn data center</a>
        </h1>
    </div>
</article>




            </li>
        
            <li class="column--third">
                


    

<article class="card" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="/en/news/apple-cancels-1bn-irish-data-center-after-planning-delays/">
    <div class="card__image" itemscope itemtype="http://schema.org/ImageObject">
        <img alt="Apple Galway denied" height="185" itemprop="image" src="https://media.datacenterdynamics.com/media/images/No-Apple.2e16d0ba.fill-280x185.jpg" width="280">
        <div class="card__overlay">
            <time datetime="2018-05-10" itemprop="datePublished">10 May 2018</time>
        </div>
    </div>

    <div class="card__body">
        <h1 class="card__title">
            
            <a class="block-link headline-link" href="/en/news/apple-cancels-1bn-irish-data-center-after-planning-delays/" itemprop="name headline">Apple cancels $1bn Irish data center after planning delays</a>
        </h1>
    </div>
</article>




            </li>
        
    </ul>

    
</div>
</div>
            
            <div class="u-clear" role="presentation"></div>
        </div>

        <!-- AddToAny BEGIN -->
<div class="a2a a2a_kit a2a_kit_size_32 a2a_default_style">
    <a class="nav-link a2a_button a2a_button_facebook"></a>
    <a class="nav-link a2a_button a2a_button_twitter"></a>
    <a class="nav-link a2a_button a2a_button_linkedin"></a>
    <a class="nav-link a2a_button a2a_button_reddit"></a>
    <a class="nav-link a2a_button a2a_button_email"></a>
    <a class="nav-link a2a_button a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<!-- AddToAny END -->


        
            <div class="tag-container">
                <h3>Tags</h3>
                <meta itemprop="keywords" content="Apple,Derrydonnell,Athenry,Galway">
                <ul class="inline-list scrollable">
                    
                        <li>
                            <a class="nav-link tag" href="/en/tags/apple/">Apple</a>
                        </li>
                    
                        <li>
                            <a class="nav-link tag" href="/en/tags/derrydonnell/">Derrydonnell</a>
                        </li>
                    
                        <li>
                            <a class="nav-link tag" href="/en/tags/athenry/">Athenry</a>
                        </li>
                    
                        <li>
                            <a class="nav-link tag" href="/en/tags/galway/">Galway</a>
                        </li>
                    
                </ul>
            </div>
        

        



    
        <div class="ad-unit ad-unit--leaderboard-footer" data-width="728" data-height="90">
            <div id="ad-unit-leaderboard-footer-9393227355" style="width:728px;height:90px;margin:0;padding:0">
                <script>
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21796610478/Datacenterdynamics_UK_DCDUK_REGION_GLOBAL_HOME_LB_BOTTOM', [728, 90], 'ad-unit-leaderboard-footer-9393227355')
                            .addService(googletag.pubads())
                            .setTargeting("term", "construction-site-selection,cloud-hyperscale,enterprise,uk-and-ireland")
                            .setTargeting("path", "/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/");
                        googletag.enableServices();
                        googletag.display('ad-unit-leaderboard-footer-9393227355');
                    });
                </script>
            </div>
        </div>
    




        
            

<section class="anchor" id="comments">
    <div id="disqus_thread"></div>
    <script>
    var documentLanguage = document.documentElement.getAttribute('lang');
    var disqus_config = function () {
        
        this.page.url = "/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/";
        this.page.identifier = "58373";
        this.language = (documentLanguage === "es" ? "es_ES" : documentLanguage);
    };
    (function() {
    var d = document, s = d.createElement('script'), s2 = d.createElement('script');
    if (document.language === "es") {
        s.src = 'https://datacenterdynamics-es.disqus.com/embed.js';
        s2.src = 'https://datacenterdynamics-es.disqus.com/count.js';
        s2.id = 'dsq-count-scr';
    }
    else {
        s.src = 'https://datacenterdynamics.disqus.com/embed.js';
        s2.src = 'https://datacenterdynamics.disqus.com/count.js';
        s2.id = 'dsq-count-scr';
    }
    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    (d.head || d.body).appendChild(s2);
    })();
    </script>
    <noscript>Please enable JavaScript to view the comments.</a></noscript>
</section>

        

    </article>

            </section>

        
    


        </div>

        <aside class="layout__rhs">
            
                



    
        <div class="ad-unit ad-unit--mpu-1" data-width="300" data-height="250">
            <div id="ad-unit-mpu-1-7986197902" style="width:300px;height:250px;margin:0;padding:0">
                <script>
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21796610478/Datacenterdynamics_UK_DCDUK_REGION_GLOBAL_HOME_MPU1', [300, 250], 'ad-unit-mpu-1-7986197902')
                            .addService(googletag.pubads())
                            .setTargeting("term", "construction-site-selection,cloud-hyperscale,enterprise,uk-and-ireland")
                            .setTargeting("path", "/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/");
                        googletag.enableServices();
                        googletag.display('ad-unit-mpu-1-7986197902');
                    });
                </script>
            </div>
        </div>
    


            
            

            
                <div class="block-index">




    

<h2 class="index-title">Resources <a class="index-title__link nav-link hide-for-small" href="/en/whitepapers/"><i class="icon fas fa-chevron-right" aria-hidden="true"></i> More</a></h2>
<div class="stack stack--gray">
    <ul class="plain-list">
        <li class="stack__primary">
            
    

<article class="card" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="/en/whitepapers/understanding-data-center-liquid-cooling-options-and-infrastructure-requirements/">
    
    <div class="card__image card__image--portrait" itemscope itemtype="http://schema.org/ImageObject">
        <span class="card__image-backdrop" role="presentation" style="background-image:url(https://media.datacenterdynamics.com/media/images/Screenshot_2021-06-17_19.23.17.height-150.png);"></span>
        <img alt="Screenshot 2021-06-17 19.23.17.png" height="150" itemprop="image" src="https://media.datacenterdynamics.com/media/images/Screenshot_2021-06-17_19.23.17.height-150.png" width="116">
    </div>

    <div class="card__body">
        <h1 class="card__title">
            
            <a class="block-link headline-link" href="/en/whitepapers/understanding-data-center-liquid-cooling-options-and-infrastructure-requirements/" itemprop="name headline">Understanding Data Center Liquid Cooling Options and Infrastructure Requirements</a>
        </h1>

        <div class="card__meta">
            <time datetime="2021-06-18" itemprop="datePublished">18 Jun 2021</time>
        </div>
    </div>
</article>



        </li>
        <li class="stack__secondary">
            
    

<article class="line-block line-block--compact" itemscope itemtype="http://schema.org/NewsArticle">
    <div class="line-block__body">
        <h1 class="line-block__title" itemprop="name headline">
            
            <a class="block-link headline-link" href="/en/whitepapers/data-center-certification-what-you-need-to-know/" itemprop="url">Data Center Certification: What You Need to Know</a>
        </h1>

        <div class="line-block__meta">
            <time datetime="2021-06-15" itemprop="datePublished">15 Jun 2021</time>
        </div>
    </div>
</article>



        </li>
        <li class="stack__secondary">
            
    

<article class="line-block line-block--compact" itemscope itemtype="http://schema.org/NewsArticle">
    <div class="line-block__body">
        <h1 class="line-block__title" itemprop="name headline">
            
            <a class="block-link headline-link" href="/en/whitepapers/optimizing-operations-with-low-voltage-switchgear-combined-with-modular-ups-systems/" itemprop="url">Optimizing operations with low-voltage switchgear combined with modular UPS systems</a>
        </h1>

        <div class="line-block__meta">
            <time datetime="2021-06-11" itemprop="datePublished">11 Jun 2021</time>
        </div>
    </div>
</article>



        </li>
        <li class="stack__secondary">
            
    

<article class="line-block line-block--compact" itemscope itemtype="http://schema.org/NewsArticle">
    <div class="line-block__body">
        <h1 class="line-block__title" itemprop="name headline">
            
            <a class="block-link headline-link" href="/en/whitepapers/submer-ebook-power-density-space-efficiency/" itemprop="url">5 Pillars To Build a Smart Datacenter #2 Power Density and Space Efficiency</a>
        </h1>

        <div class="line-block__meta">
            <time datetime="2021-06-10" itemprop="datePublished">10 Jun 2021</time>
        </div>
    </div>
</article>



        </li>
        <li class="stack__more show-for-small">
            <a class="button  button--block-narrow " href="/en/whitepapers/">More</a>
        </li>
    </ul>
</div>












</div>
            

            
                <div class="block-card">
    

<div class="card">
    
        
            <div class="card__image" itemscope itemtype="http://schema.org/ImageObject">
                <img alt="FMCI-arcflash2.png" height="185" itemprop="image" src="https://media.datacenterdynamics.com/media/images/FMCI-arcflash2.2e16d0ba.fill-280x185.png" width="280">
            </div>
                
    

    <div class="card__body">
        
            
                <h1 class="card__title"><a href="https://www.datacenterdynamics.com/en/dcpro/test-center/" class="block-link headline-link">Looking for technical training? Test your understanding of mission critical with these free-to-use DCPro knowledge assessments</a></h1>
            
        
    </div>
</div>


</div>
            

            
                



    
        <div class="ad-unit ad-unit--mpu-2" data-width="300" data-height="250">
            <div id="ad-unit-mpu-2-1838080260" style="width:300px;height:250px;margin:0;padding:0">
                <script>
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21796610478/Datacenterdynamics_UK_DCDUK_REGION_GLOBAL_HOME_MPU2', [300, 250], 'ad-unit-mpu-2-1838080260')
                            .addService(googletag.pubads())
                            .setTargeting("term", "construction-site-selection,cloud-hyperscale,enterprise,uk-and-ireland")
                            .setTargeting("path", "/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/");
                        googletag.enableServices();
                        googletag.display('ad-unit-mpu-2-1838080260');
                    });
                </script>
            </div>
        </div>
    



            

            
                <div class="block-form">
<div class="u-clear" role="presentation"></div>

    <div class="panel">
        <form id="mktoForm_2181" class="js-mktoFormBlock marketoform  marketoform--sidebar   marketoform--light"></form>

        <div class="message--success js-formThankYou" style="display: none;">
            <span class="message__icon"><i class="fal fa-check fa-fw fa-lg" aria-hidden="true"></i></span>
            <span class="message__body">
                
                    Thank you! You will receive a confirmation email shortly.
                
            </span>
        </div>
    </div>

</div>            
            

            
    


<div class="panel">
	<h3 class="panel__title">Trending Stories</h3>
    <ul class="plain-list--counted">
        
            <li class="list__item--separated u-relative"> <a class="block-link headline-link" href="/en/news/wikileaks-publishes-list-aws-data-center-locations-colo-providers/">WikiLeaks publishes list of AWS data center locations, colo providers</a></li>
        
            <li class="list__item--separated u-relative"> <a class="block-link headline-link" href="/en/news/ibms-managed-infrastructure-spin-off-to-be-called-kyndryl/">IBM&#x27;s managed infrastructure spin-off to be called Kyndryl</a></li>
        
            <li class="list__item--separated u-relative"> <a class="block-link headline-link" href="/en/news/chia-cryptocurrency-comes-for-the-hard-drive/">Chia cryptocurrency comes for the hard drive</a></li>
        
            <li class="list__item--separated u-relative"> <a class="block-link headline-link" href="/en/news/tsmc-intel-and-nvidia-warn-of-years-of-chip-shortages/">TSMC, Intel, and Nvidia warn of years of chip shortages</a></li>
        
            <li class="list__item--separated u-relative"> <a class="block-link headline-link" href="/en/news/ovh-fire-ovhcloud-abandons-efforts-restart-sbg1-strasbourg/">OVH fire: OVHcloud abandons efforts to restart SBG1 data center in Strasbourg</a></li>
        
    </ul>
</div>




            
                



    
        <div class="ad-unit ad-unit--mpu-3" data-width="300" data-height="250">
            <div id="ad-unit-mpu-3-1433828379" style="width:300px;height:250px;margin:0;padding:0">
                <script>
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21796610478/Datacenterdynamics_UK_DCDUK_REGION_GLOBAL_HOME_MPU3', [300, 250], 'ad-unit-mpu-3-1433828379')
                            .addService(googletag.pubads())
                            .setTargeting("term", "construction-site-selection,cloud-hyperscale,enterprise,uk-and-ireland")
                            .setTargeting("path", "/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/");
                        googletag.enableServices();
                        googletag.display('ad-unit-mpu-3-1433828379');
                    });
                </script>
            </div>
        </div>
    



            


        </aside>
    </div>

        </main>

        



<footer class="section section--footer" id="footer">
    <div class="container flex-container">
        <div class="column--third column--small-full">
            <div class="section section--small-center">
                <h3><a class="nav-link--light" href="/en/"><img class="footer__logo" src="/static/img/logo-footer.ae2a9dde1985.png" srcset="/static/img/logo-footer.ae2a9dde1985.png 1x, /static/img/logo-footer-2x.83bd18dc7d84.png 2x" alt="DCD"></a></h3>
                <p>Data Centre Dynamics Ltd (DCD)<br/>&amp; DC Professional Development Limited (DCPRO)<br/>22 York Buildings,<br/>John Adam Street,<br/>London WC2N 6JU<br/><br/>Email. <a href="/cdn-cgi/l/email-protection#bdd4d3dbd2fdd9dcc9dcded8d3c9d8cfd9c4d3dcd0d4dece93ded2d0"><span class="__cf_email__" data-cfemail="ee87808881ae8a8f9a8f8d8b809a8b9c8a97808f83878d9dc08d8183">[email&#160;protected]</span></a></p>
                <ul class="inline-list">
                    
                    <li>
                        <a class="nav-link--light" href="https://www.facebook.com/DatacentreDynamics/" title="Facebook">
                            <i class="fab fa-facebook fa-2x" aria-hidden="true"></i>
                        </a>
                    </li>
                    
                    
                    <li>
                        <a class="nav-link--light" href="https://twitter.com/DCDNEWS" title="Twitter">
                            <i class="fab fa-twitter fa-2x" aria-hidden="true"></i>
                        </a>
                    </li>
                    
                    
                    <li>
                        <a class="nav-link--light" href="https://www.linkedin.com/company/datacenterdynamics" title="Linkedin">
                            <i class="fab fa-linkedin fa-2x" aria-hidden="true"></i>
                        </a>
                    </li>
                    
                </ul>
            </div>
        </div>
        <div class="column--two-thirds">
            <div class="section">
                <div class="block-menu">
<div class="menu--footer">
    <h3 class="menu__title">Products</h3>
    <ul class="fenced-list">
        
            <li>
                
                    <a class="nav-link--light" href="/en/conferences/">Broadcasts</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/dcpro/">Mission Critical Training</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/awards/global-awards/2021/">Global Awards 2021</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="http://www.ceedacert.com/">Certification</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/dcd-debates/">Webinars</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/magazines-/">Magazines</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/dcd-downloads/dcd-newsletters/">Newsletters</a>
                
            </li>
        
    </ul>
</div>
</div>
<div class="block-menu">
<div class="menu--footer">
    <h3 class="menu__title">DCD</h3>
    <ul class="fenced-list">
        
            <li>
                
                    <a class="nav-link--light" href="/en/management-team/">Our People</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/what-we-do/">What we do</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/office-locations/">Office locations</a>
                
            </li>
        
            <li>
                
                    <a class="nav-link--light" href="/en/work-for-us/">Working for us</a>
                
            </li>
        
    </ul>
</div>
</div>
            </div>
        </div>
    </div>
    <div class="container">
        <div class="navigation navigation--footer scrollable">
            <span>&copy; 2021 DCD</span>
            <ul class="navigation__menu">
                
                    <li class="navigation__item">
                        
                            <a class="nav-link--light" href="/en/terms-and-conditions/">Terms &amp; Conditions</a>
                        
                    </li>
                
                    <li class="navigation__item">
                        
                            <a class="nav-link--light" href="/en/data-protection-privacy-policy/">Data Protection / Privacy Policy</a>
                        
                    </li>
                
            </ul>
        </div>
    </div>
</footer>



        

        <div id="ad"></div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/static/js/frontend.32e7de0faa07.js"></script>
        
<script type="text/javascript">
    (function() {
        var didInit = false;
        function initMunchkin() {
            if(didInit === false) {
                didInit = true;
                Munchkin.init(settings.marketo_id, {asyncOnly: true});
            }
        }
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//munchkin.marketo.net/munchkin.js';
        s.onreadystatechange = function() {
            if (this.readyState == 'complete' || this.readyState == 'loaded') {
                initMunchkin();
            }
        };
        s.onload = initMunchkin;
        document.getElementsByTagName('head')[0].appendChild(s);
    })();
</script>



        <script type="text/javascript">
            var a2a_config = a2a_config || {};
            a2a_config.icon_color = "unset,white";
        </script>

        <script async src="https://static.addtoany.com/menu/page.js"></script>

        <script id="dimensions-data" type="application/json">{"dimension3": "2021-06-25", "dimension4": "Dan Swinhoe", "dimension5": "Apple,Derrydonnell,Athenry,Galway", "dimension6": "Construction \u0026 Site Selection,Cloud \u0026 Hyperscale,Enterprise,UK \u0026 Ireland"}</script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        </script>

        <script type="text/javascript" src="/static/js/analytics.f414e225c925.js"></script>
        <script type="text/javascript" defer="defer" src="https://extend.vimeocdn.com/ga/91726100.js"></script>

        <!-- Bombora Tag -->
        <script>
        //ccm informer
        (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");
        
        //ccm tag
        (function () {
            _ml = window._ml || {};
            _ml.eid = '718';
            
            _ml.informer = {
            callback: function (gaSet,gaSend) { //call back when profile is loaded
                if (typeof ga != 'undefined' && _ml.us) {
                _ml.us.tp && _ml.us.tp.length > 0 && ga(gaSet, 'dimension9', _ml.us.tp[0]);
                _ml.us.cr && ga(gaSet, 'dimension10', _ml.us.cr);
                _ml.us.cs && ga(gaSet, 'dimension11', _ml.us.cs);
                _ml.us.dm && ga(gaSet, 'dimension13', _ml.us.dm);
                _ml.us.pc && _ml.us.pc.length > 0 && ga(gaSet, 'dimension14', _ml.us.pc[0]);
                _ml.us.sn && ga(gaSet, 'dimension16', _ml.us.sn);
                _ml.us.dcm  && ga(gaSet, 'dimension17', _ml.us.dcm );
                _ml.us.fa  && ga(gaSet, 'dimension18', _ml.us.fa );
                _ml.us.ins && _ml.us.ins.length > 0 && ga(gaSet, 'dimension15', _ml.us.ins[0]);
                _ml.us.pg && _ml.us.pg.length > 0 && ga(gaSet, 'dimension19', _ml.us.pg[0]);
                _ml.us.edu  && ga(gaSet, 'dimension20', _ml.us.edu );
                //_ml.us.ind && ga(gaSet, 'dimension12', _ml.us.ind);

                //send custom event to ga
                ga(gaSend, {'hitType': 'event', 'eventCategory': 'CCM', 'eventAction': 'Loaded Profile', 'nonInteraction': 1});
                }
            },
            enable: true
            };
            var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
            mltag.type = 'text/javascript'; mltag.async = true;
            mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
            s.parentNode.insertBefore(mltag, s);
        })();
        </script>
        <!-- End Bombora Tag -->

        
            
        
    <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6657126b4f6c5d80","token":"f6d874e5e1c24685a6c2f47726d91ed8","version":"2021.5.2","si":10}'></script>
</body>
</html>
